<!DOCTYPE html><html
lang="en-US"><head ><link
rel="stylesheet" type="text/css" href="http://www.current-movie-reviews.com/wp-content/cache/minify/4a058.css?x78648" media="all" /><meta
charset="UTF-8" /><title>Delhi air compared to smoking 44 cigarettes a day — CMR</title><meta
name="robots" content="noodp,noydir" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="CMR &raquo; Feed" href="http://www.current-movie-reviews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="CMR &raquo; Comments Feed" href="http://www.current-movie-reviews.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="CMR &raquo; Delhi air compared to smoking 44 cigarettes a day Comments Feed" href="http://www.current-movie-reviews.com/46919/delhi-air-compared-to-smoking-44-cigarettes-a-day/feed/" /><link
rel="canonical" href="http://www.current-movie-reviews.com/46919/delhi-air-compared-to-smoking-44-cigarettes-a-day/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.current-movie-reviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' /> <script type="text/javascript">function w3tc_load_js(u){var d=document,p=d.getElementsByTagName('HEAD')[0],c=d.createElement('script');c.type='text/javascript';c.src=u;p.appendChild(c);}</script><script type="text/javascript">w3tc_load_js('http://www.current-movie-reviews.com/wp-content/cache/minify/b1c80.js?x78648');</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.current-movie-reviews.com/wp-content/themes/genesis/lib/js/html5shiv.js?x78648'></script> <![endif]--><link
rel='https://api.w.org/' href='http://www.current-movie-reviews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.current-movie-reviews.com/xmlrpc.php?rsd" /><link
rel="alternate" type="application/json+oembed" href="http://www.current-movie-reviews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.current-movie-reviews.com%2F46919%2Fdelhi-air-compared-to-smoking-44-cigarettes-a-day%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.current-movie-reviews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.current-movie-reviews.com%2F46919%2Fdelhi-air-compared-to-smoking-44-cigarettes-a-day%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><meta
name="twitter:card" 		content="summary_large_image" /><meta
property="og:url"			content="http://www.current-movie-reviews.com/46919/delhi-air-compared-to-smoking-44-cigarettes-a-day/" /><meta
property="og:type"			content="article" /><meta
property="og:title"			content="Delhi air compared to smoking 44 cigarettes a day" /><meta
property="og:description" 	content="If you walk down the street in Delhi, you can only see a few feet" /><meta
property="og:image" 		content="http://www.current-movie-reviews.com/wp-content/uploads/2017/11/th-1-1.png" /><link
rel="icon" href="http://www.current-movie-reviews.com/wp-content/themes/news-pro/images/favicon.ico?x78648" /><link
rel="pingback" href="http://www.current-movie-reviews.com/xmlrpc.php" /><meta
name="distribution" content="global" /><meta
name="robots" content="follow, all" /><meta
name="language" content="en" /><meta
name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" /><meta
name="google-site-verification" content="Isgj3psrdoiF17QTZhDvqA2wczqUk-OyMIHGP8b2eOI" /><meta
name="msvalidate.01" content="DACBE3BDA09F38486106535F6C42C425" /><meta
name="google-site-verification" content="Eyq__wwwwwhuQbhb_iYubzZb6PpZqOqax1pEzOi3icw" /><meta
name="verifyownership" content="be662102a40acd71caf6dfb7511302e0" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11020410-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-11020410-1');</script> <style type="text/css">.site-title
a{background:url(http://www.current-movie-reviews.com/wp-content/uploads/2017/09/cmrlogo-1.png) no-repeat !important}</style><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style></head><body
class="post-template-default single single-post postid-46919 single-format-standard custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div
class="site-container"><nav
class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div
class="wrap"><ul
id="menu-top" class="menu genesis-nav-menu menu-secondary"><li
id="menu-item-40179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40179"><a
href="http://www.current-movie-reviews.com" itemprop="url"><span
itemprop="name">Back To CMR</span></a></li><li
id="menu-item-40178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40178"><a
href="http://www.current-movie-reviews.com/about/" itemprop="url"><span
itemprop="name">About Us</span></a></li><li
id="menu-item-40175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40175"><a
href="http://www.current-movie-reviews.com/our-writers/" itemprop="url"><span
itemprop="name">Our Writers</span></a></li><li
id="menu-item-40176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40176"><a
href="http://www.current-movie-reviews.com/privacy/" itemprop="url"><span
itemprop="name">Privacy</span></a></li><li
id="menu-item-40177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40177"><a
href="http://www.current-movie-reviews.com/contact/" itemprop="url"><span
itemprop="name">Contact</span></a></li></ul></div></nav><header
class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div
class="wrap"><div
class="title-area"><p
class="site-title" itemprop="headline"><a
href="http://www.current-movie-reviews.com/">CMR</a></p><p
class="site-description" itemprop="description">Movie Reviews, TV News And Exclusive Interviews</p></div></div></header><nav
class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div
class="wrap"><ul
id="menu-bottom" class="menu genesis-nav-menu menu-primary"><li
id="menu-item-44306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44306"><a
itemprop="url"><span
itemprop="name">TV</span></a><ul
class="sub-menu"><li
id="menu-item-40186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40186"><a
href="http://www.current-movie-reviews.com/category/tv/reality-tv-tv/" itemprop="url"><span
itemprop="name">Reality TV</span></a></li><li
id="menu-item-40188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40188"><a
href="http://www.current-movie-reviews.com/category/tv/tv-recaps/" itemprop="url"><span
itemprop="name">TV Recaps</span></a></li><li
id="menu-item-40187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40187"><a
href="http://www.current-movie-reviews.com/category/tv/tv-news/" itemprop="url"><span
itemprop="name">TV News</span></a></li></ul></li><li
id="menu-item-40185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40185"><a
href="http://www.current-movie-reviews.com/category/previews/" itemprop="url"><span
itemprop="name">Previews</span></a></li><li
id="menu-item-40182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40182"><a
href="http://www.current-movie-reviews.com/category/uncategorized/" itemprop="url"><span
itemprop="name">Movie Reviews</span></a></li><li
id="menu-item-40183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40183"><a
href="http://www.current-movie-reviews.com/category/music/" itemprop="url"><span
itemprop="name">Music</span></a></li><li
id="menu-item-40180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40180"><a
href="http://www.current-movie-reviews.com/category/cmr-exclusive/" itemprop="url"><span
itemprop="name">CMR Exclusives</span></a></li><li
id="menu-item-40184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40184"><a
href="http://www.current-movie-reviews.com/category/people/" itemprop="url"><span
itemprop="name">People</span></a></li><li
id="menu-item-40181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40181"><a
href="http://www.current-movie-reviews.com/category/industry/" itemprop="url"><span
itemprop="name">Industry</span></a></li></ul></div></nav><div
class="site-inner"><div
class="content-sidebar-wrap"><main
class="content"><img
width="250" height="164" src="http://www.current-movie-reviews.com/wp-content/uploads/2017/11/th-1-1-250x164.png?x78648" class="attachment-ctitle size-ctitle wp-post-image" alt="" /><article
class="post-46919 post type-post status-publish format-standard has-post-thumbnail category-tv category-tv-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header
class="entry-header"><h1 class="entry-title" itemprop="headline">Delhi air compared to smoking 44 cigarettes a day</h1><p
class="entry-meta"><time
class="entry-time" itemprop="datePublished" datetime="2017-11-14T16:44:58+00:00">November 14, 2017</time> by <span
class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a
href="http://www.current-movie-reviews.com/author/linda/" class="entry-author-link" itemprop="url" rel="author"><span
class="entry-author-name" itemprop="name">Linda Pena</span></a></span> <span
class="entry-comments-link"><a
href="http://www.current-movie-reviews.com/46919/delhi-air-compared-to-smoking-44-cigarettes-a-day/#respond">Leave a Comment</a></span></p></header><div
class="entry-content" itemprop="text"><div
class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4181993790151771"
data-ad-slot="5185303853"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>If you walk down the street in Delhi, you can only see a few feet in front of you.  You can not only smell the air, you can taste it.  And, it&#8217;s only getting worse.  The pollution has caused the air quality to decline so rapidly; that according to Berkeley Earth Science, it&#8217;s like smoking 44 cigarettes in one day. Where so many people work, live, and children play-how is this being corrected?  Or can it be, as the population continues to grow?</p><p><strong>CNN</strong> has been covering this crisis with live footage that appears as if the air is pure smoke.  Masks are seen on everyone who tries to maintain some sense of normalcy.</p><p>Delhi&#8217;s government has banned all even number (tag) cars off the roads on odd number days and odd numbered cars off the roads on even days in an attempt to help clear the toxic air.  Delhi&#8217;s air has been compared to living in a gas chamber.  There are people complaining of their throats literally burning.  20 million people face this every day.</p><p>There are 8.5 million cars in Delhi on the roads and another 1400 come into the city every day.  As the city rushes to work, citizens are faced to be out in this pollution while commuting every day.  There is a ban on diesel vehicles and very high taxes on commercial trucks coming into the city.  Exhaust fumes coming from all the older trucks at night causes the day air to be very polluted.</p><p>The World Health Organization has said Delhi&#8217;s air is the most polluted on the planet. Where the 25 mark on the scale is deemed unfit- Delhi&#8217;s air tops the 1000 mark on the air-quality on the US Embassy index. The particles in the air are large enough to do severe damage to the lungs and organs.</p><p>Steps are being taken for car-free days.  A plan was submitted to the UN last month for 20% of India&#8217;s energy to come from fossil fuel sources.</p><p>Delhi&#8217;s police chef has shut down all public and private schools, banned all in-coming trucks, and halted civil construction of any kind.</p><p>Doctors are warning of long-term health implications.  Deepak Rosha (pulmonologist) at Apollo Hospital said, &#8220;The number of patients being admitted is growing every day, obviously.  I don&#8217;t think it has ever been this bad and I am so angry it has come to this.&#8221;</p><p>Photo courtesy of Bing.com</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div
class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4181993790151771"
data-ad-slot="4905667091"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer
class="entry-footer"><p
class="entry-meta"><span
class="entry-categories">Filed Under: <a
href="http://www.current-movie-reviews.com/category/tv/" rel="category tag">TV</a>, <a
href="http://www.current-movie-reviews.com/category/tv/tv-news/" rel="category tag">TV News</a></span></p></footer></article><section
class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img
alt='' src='http://2.gravatar.com/avatar/275f95dea9b708e963f748c15938f25c?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/275f95dea9b708e963f748c15938f25c?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span
itemprop="name">Linda Pena</span></h4><div
class="author-box-content" itemprop="description"><p>Linda Pena is a freelance writer for several online and local publications, a published author and poet, and a former professional model with the Barbizon Agency.  Linda enjoys fashion, health, and natural healing. Having been a single mother of three, she knows the ins and outs of raising children solo by managing money on a dime.</p></div></section><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/46919/delhi-air-compared-to-smoking-44-cigarettes-a-day/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.current-movie-reviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='46919' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="256061646b" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="135"/></p></form></div>
</main><aside
class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar">		<section
id="recent-posts-2" class="widget widget_recent_entries"><div
class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4><ul><li>
<a
href="http://www.current-movie-reviews.com/46919/delhi-air-compared-to-smoking-44-cigarettes-a-day/">Delhi air compared to smoking 44 cigarettes a day</a></li><li>
<a
href="http://www.current-movie-reviews.com/46909/super-foods-that-fight-arterial-plaque/">Super-foods that fight arterial plaque</a></li><li>
<a
href="http://www.current-movie-reviews.com/46903/the-actress-who-hasnt-taken-a-sick-day-in-30-years/">The actress who hasn&#8217;t taken a sick day in 30 years</a></li><li>
<a
href="http://www.current-movie-reviews.com/46894/joe-bidens-tour-starts-tomorrow-and-new-book-release/">Joe Biden&#8217;s tour starts tomorrow and new book release</a></li><li>
<a
href="http://www.current-movie-reviews.com/46884/veterans-with-ptsd-finding-some-ease-from-their-pain/">Veterans with PTSD finding some ease from their pain</a></li></ul></div></section>
<section
id="ai_widget-2" class="widget ai_widget ai-sticky"><div
class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement:</h4><div
class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-4181993790151771"
data-ad-slot="3325771444"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></section>
<section
id="recent-comments-3" class="widget widget_recent_comments"><div
class="widget-wrap"><h4 class="widget-title widgettitle">Latest Comments:</h4><ul
id="recentcomments"><li
class="recentcomments"><span
class="comment-author-link">Darlene Powell</span> on <a
href="http://www.current-movie-reviews.com/46909/super-foods-that-fight-arterial-plaque/#comment-660115">Super-foods that fight arterial plaque</a></li><li
class="recentcomments"><span
class="comment-author-link">Darlene Powell</span> on <a
href="http://www.current-movie-reviews.com/46879/dr-oz-transforming-to-a-powerfully-blessed-life/#comment-659990">Dr. Oz transforming to a powerfully blessed life</a></li><li
class="recentcomments"><span
class="comment-author-link">Dennis F Durham</span> on <a
href="http://www.current-movie-reviews.com/46828/and-now-the-aftermath-of-the-texas-church-shooting-and-the-gun-debate/#comment-659873">And now, the aftermath of the Texas church shooting and the gun-debate</a></li><li
class="recentcomments"><span
class="comment-author-link">Debbie Finn</span> on <a
href="http://www.current-movie-reviews.com/46828/and-now-the-aftermath-of-the-texas-church-shooting-and-the-gun-debate/#comment-659860">And now, the aftermath of the Texas church shooting and the gun-debate</a></li><li
class="recentcomments"><span
class="comment-author-link">Darlene Powell</span> on <a
href="http://www.current-movie-reviews.com/46828/and-now-the-aftermath-of-the-texas-church-shooting-and-the-gun-debate/#comment-659857">And now, the aftermath of the Texas church shooting and the gun-debate</a></li></ul></div></section>
</aside></div></div><footer
class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div
class="wrap"><p>Copyright 2017 CMR News</p></div></footer></div><div
id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-right dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul
class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a
rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.current-movie-reviews.com%2F46919%2Fdelhi-air-compared-to-smoking-44-cigarettes-a-day%2F&t=Delhi+air+compared+to+smoking+44+cigarettes+a+day" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span
class="dpsp-network-label-wrapper"></span></a></li><li><a
rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.current-movie-reviews.com%2F46919%2Fdelhi-air-compared-to-smoking-44-cigarettes-a-day%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span
class="dpsp-network-label-wrapper"></span></a></li><li><a
rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span
class="dpsp-network-label-wrapper"></span></a></li><li><a
rel="nofollow" href="https://twitter.com/intent/tweet?text=Delhi+air+compared+to+smoking+44+cigarettes+a+day&url=http%3A%2F%2Fwww.current-movie-reviews.com%2F46919%2Fdelhi-air-compared-to-smoking-44-cigarettes-a-day%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label dpsp-last"><span
class="dpsp-network-label-wrapper"></span></a></li></ul></div> <script type="text/javascript">var sc_project=7556124;var sc_invisible=1;var sc_security="b648b72d";</script> <script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a
title="wordpress visitor counter"
href="http://statcounter.com/wordpress.org/"
target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/7556124/0/b648b72d/1/"
alt="wordpress visitor counter" ></a></div></noscript>
 <script type='text/javascript'>/*<![CDATA[*/jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();$(".ai-sticky").each(function(){var widget=$(this);var widget_width=widget.width();var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!="BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js)return;var new_sidebar_top=sidebar.offset().top-widget.offset().top+sticky_widget_margin;if(sticky_widget_mode==0){if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top)sidebar.css("position","sticky").css("top",new_sidebar_top)}else sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"})})});/*]]>*/</script> <script type="text/javascript">w3tc_load_js('http://www.current-movie-reviews.com/wp-content/cache/minify/d2ec1.js?x78648');</script> </body></html>