<!DOCTYPE html><html
lang="en-US"><head ><link
rel="stylesheet" type="text/css" href="http://www.current-movie-reviews.com/wp-content/cache/minify/4a058.css?x78648" media="all" /><meta
charset="UTF-8" /><meta
name="description" content="Yesterday, 10/20/2018, Clemson University celebrated &quot;Homecoming&quot; this weekend and had won a crucial college football game" /><meta
name="robots" content="noodp,noydir" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><title>Clemson Homecoming After-Party Sends 30 to Hospital After Floor Collapses — CMR</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="CMR &raquo; Feed" href="http://www.current-movie-reviews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="CMR &raquo; Comments Feed" href="http://www.current-movie-reviews.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="CMR &raquo; Clemson Homecoming After-Party Sends 30 to Hospital After Floor Collapses Comments Feed" href="http://www.current-movie-reviews.com/50380/clemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses/feed/" /><link
rel="canonical" href="http://www.current-movie-reviews.com/50380/clemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.current-movie-reviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' /> <script type="text/javascript">function w3tc_load_js(u){var d=document,p=d.getElementsByTagName('HEAD')[0],c=d.createElement('script');c.type='text/javascript';c.src=u;p.appendChild(c);}</script><script type="text/javascript">w3tc_load_js('http://www.current-movie-reviews.com/wp-content/cache/minify/b1c80.js?x78648');</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.current-movie-reviews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?x78648'></script> <![endif]--><link
rel='https://api.w.org/' href='http://www.current-movie-reviews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.current-movie-reviews.com/xmlrpc.php?rsd" /><link
rel="alternate" type="application/json+oembed" href="http://www.current-movie-reviews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.current-movie-reviews.com%2F50380%2Fclemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.current-movie-reviews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.current-movie-reviews.com%2F50380%2Fclemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><meta
name="twitter:card" 		content="summary_large_image" /><meta
property="og:url"			content="http://www.current-movie-reviews.com/50380/clemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses/" /><meta
property="og:type"			content="article" /><meta
property="og:title"			content="Clemson Homecoming After-Party Sends 30 to Hospital After Floor Collapses" /><meta
property="og:description" 	content="Clemson University celebrated &quot;Homecoming&quot; this weekend and had won a crucial college football game over" /><meta
property="og:image" 		content="http://www.current-movie-reviews.com/wp-content/uploads/2018/10/slider_area_clemson_1-1280x651-1024x521.jpg" /><link
rel="icon" href="http://www.current-movie-reviews.com/wp-content/themes/news-pro/images/favicon.ico?x78648" /><link
rel="pingback" href="http://www.current-movie-reviews.com/xmlrpc.php" /><meta
name="distribution" content="global" /><meta
name="robots" content="follow, all" /><meta
name="language" content="en" /><meta
name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" /><meta
name="google-site-verification" content="Isgj3psrdoiF17QTZhDvqA2wczqUk-OyMIHGP8b2eOI" /><meta
name="msvalidate.01" content="DACBE3BDA09F38486106535F6C42C425" /><meta
name="google-site-verification" content="Eyq__wwwwwhuQbhb_iYubzZb6PpZqOqax1pEzOi3icw" /><meta
name="verifyownership" content="be662102a40acd71caf6dfb7511302e0" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11020410-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-11020410-1');</script> <style type="text/css">.site-title
a{background:url(http://www.current-movie-reviews.com/wp-content/uploads/2017/09/cmrlogo-1.png) no-repeat !important}</style></head><body
class="post-template-default single single-post postid-50380 single-format-standard custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div
class="site-container"><nav
class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div
class="wrap"><ul
id="menu-top" class="menu genesis-nav-menu menu-secondary"><li
id="menu-item-40179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40179"><a
href="http://www.current-movie-reviews.com" itemprop="url"><span
itemprop="name">Back To CMR</span></a></li><li
id="menu-item-40178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40178"><a
href="http://www.current-movie-reviews.com/about/" itemprop="url"><span
itemprop="name">About Us</span></a></li><li
id="menu-item-40175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40175"><a
href="http://www.current-movie-reviews.com/our-writers/" itemprop="url"><span
itemprop="name">Our Writers</span></a></li><li
id="menu-item-40176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40176"><a
href="http://www.current-movie-reviews.com/privacy/" itemprop="url"><span
itemprop="name">Privacy</span></a></li><li
id="menu-item-40177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40177"><a
href="http://www.current-movie-reviews.com/contact/" itemprop="url"><span
itemprop="name">Contact</span></a></li></ul></div></nav><header
class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div
class="wrap"><div
class="title-area"><p
class="site-title" itemprop="headline"><a
href="http://www.current-movie-reviews.com/">CMR</a></p><p
class="site-description" itemprop="description">Movie Reviews, TV News And Exclusive Interviews</p></div></div></header><nav
class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div
class="wrap"><ul
id="menu-bottom" class="menu genesis-nav-menu menu-primary"><li
id="menu-item-44306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44306"><a
itemprop="url"><span
itemprop="name">TV</span></a><ul
class="sub-menu"><li
id="menu-item-40186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40186"><a
href="http://www.current-movie-reviews.com/category/tv/reality-tv-tv/" itemprop="url"><span
itemprop="name">Reality TV</span></a></li><li
id="menu-item-40188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40188"><a
href="http://www.current-movie-reviews.com/category/tv/tv-recaps/" itemprop="url"><span
itemprop="name">TV Recaps</span></a></li><li
id="menu-item-40187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40187"><a
href="http://www.current-movie-reviews.com/category/tv/tv-news/" itemprop="url"><span
itemprop="name">TV News</span></a></li></ul></li><li
id="menu-item-40185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40185"><a
href="http://www.current-movie-reviews.com/category/previews/" itemprop="url"><span
itemprop="name">Previews</span></a></li><li
id="menu-item-40182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40182"><a
href="http://www.current-movie-reviews.com/category/uncategorized/" itemprop="url"><span
itemprop="name">Movie Reviews</span></a></li><li
id="menu-item-40183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40183"><a
href="http://www.current-movie-reviews.com/category/music/" itemprop="url"><span
itemprop="name">Music</span></a></li><li
id="menu-item-40180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40180"><a
href="http://www.current-movie-reviews.com/category/cmr-exclusive/" itemprop="url"><span
itemprop="name">CMR Exclusives</span></a></li><li
id="menu-item-40184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40184"><a
href="http://www.current-movie-reviews.com/category/people/" itemprop="url"><span
itemprop="name">People</span></a></li><li
id="menu-item-40181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40181"><a
href="http://www.current-movie-reviews.com/category/industry/" itemprop="url"><span
itemprop="name">Industry</span></a></li></ul></div></nav><div
class="site-inner"><div
class="content-sidebar-wrap"><main
class="content"><img
width="250" height="250" src="http://www.current-movie-reviews.com/wp-content/uploads/2018/10/slider_area_clemson_1-1280x651-250x250.jpg?x78648" class="attachment-ctitle size-ctitle wp-post-image" alt="" srcset="http://www.current-movie-reviews.com/wp-content/uploads/2018/10/slider_area_clemson_1-1280x651-250x250.jpg 250w, http://www.current-movie-reviews.com/wp-content/uploads/2018/10/slider_area_clemson_1-1280x651-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><article
class="post-50380 post type-post status-publish format-standard has-post-thumbnail category-tv category-tv-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header
class="entry-header"><h1 class="entry-title" itemprop="headline">Clemson Homecoming After-Party Sends 30 to Hospital After Floor Collapses</h1><p
class="entry-meta"><time
class="entry-time" itemprop="datePublished" datetime="2018-10-21T08:32:13+00:00">October 21, 2018</time> by <span
class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a
href="http://www.current-movie-reviews.com/author/linda/" class="entry-author-link" itemprop="url" rel="author"><span
class="entry-author-name" itemprop="name">Linda Pena</span></a></span> <span
class="entry-comments-link"><a
href="http://www.current-movie-reviews.com/50380/clemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses/#respond">Leave a Comment</a></span></p></header><div
class="entry-content" itemprop="text"><div
class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4181993790151771"
data-ad-slot="5185303853"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Clemson University celebrated &#8220;Homecoming&#8221; this weekend and had won a crucial college football game over fellow ranked opponent North Carolina State, 41-7.  An after-party at The Woodlands Apartments turned from celebration to chaos when a floor collapsed sending many to the lower level around 12:30 am this morning.</p><p>Police say a private party was being held by a group who had leased the clubhouse. At some point, the first floor collapsed, crashing into the basement of the building.  Videos shot at the scene showed a large party with people jumping around and dancing when the floor suddenly gave out from under them.</p><p>&#8220;By the time I had put one foot out the door, I felt that something was weird and that&#8217;s when everyone just collapsed and the guy behind me disappeared,&#8221; Raven Guerra, 20, told &#8220;GMA.&#8221; &#8220;Everyone was on the floor and people were screaming and there was wood sticking up from the floorboards.&#8221;</p><p>Guerra added, &#8220;Turning around and seeing a bunch of people who used to be on the second floor now on the basement was really surreal and people were crying. It was a lot to take in.&#8221;</p><p>The complex is located on S.C. 93, about two miles away from Clemson University.</p><p>Dixon says nobody was entrapped, but 30 people were transported to three area hospitals.  According to Clemson Police Chief, Jimmy Dixon, police received the call around 12:30 a.m. reporting the collapse. Officers on scene found multiple people injured and called in for further assistance from other emergency services.</p><p>Clemson University EMS, Pickens County EMS, and Med Shore Emergency Services transported the injured to the three hospitals.</p><p>Everyone was able to be extricated from the building and no one was trapped, according to officials. As of writing, police do not know if anyone suffered life-threatening injuries. The investigation is also ongoing.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>Ref.  ABC News, CNN News, WYFF News, NBC News,</p><p>Photo courtesy of Bing via reserveatlatkekeowee.com</p><div
class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4181993790151771"
data-ad-slot="4905667091"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer
class="entry-footer"><p
class="entry-meta"><span
class="entry-categories">Filed Under: <a
href="http://www.current-movie-reviews.com/category/tv/" rel="category tag">TV</a>, <a
href="http://www.current-movie-reviews.com/category/tv/tv-news/" rel="category tag">TV News</a></span></p></footer></article><section
class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img
alt='' src='http://2.gravatar.com/avatar/275f95dea9b708e963f748c15938f25c?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/275f95dea9b708e963f748c15938f25c?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span
itemprop="name">Linda Pena</span></h4><div
class="author-box-content" itemprop="description"><p>Linda Pena is a freelance writer for several online and local publications, a published author and poet, and a former professional model with the Barbizon Agency.  Linda enjoys fashion, health, and natural healing. Having been a single mother of three, she knows the ins and outs of raising children solo by managing money on a dime.</p></div></section><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/50380/clemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.current-movie-reviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='50380' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="584f296b1d" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="94"/></p></form></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside
class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section
id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div
class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement:</h4><div
class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-4181993790151771"
data-ad-slot="3325771444"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></section>
<section
id="text-19" class="widget widget_text"><div
class="widget-wrap"><h4 class="widget-title widgettitle">Check These Out</h4><div
class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br
/>
<ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-4181993790151771"
data-ad-slot="6304039776"></ins><br
/> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p></div></div></section>
</aside></div></div><footer
class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div
class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &#x000B7;  href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a
href="https://wordpress.org/">WordPress</a> &#x000B7; <a</p></div></footer></div><script>/*<![CDATA[*/jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!="BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});/*]]>*/</script> <div
id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-right dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul
class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a
rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.current-movie-reviews.com%2F50380%2Fclemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses%2F&t=Clemson+Homecoming+After-Party+Sends+30+to+Hospital+After+Floor+Collapses" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span
class="dpsp-network-icon"></span><span
class="dpsp-network-label-wrapper"></span></a></li><li><a
rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.current-movie-reviews.com%2F50380%2Fclemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span
class="dpsp-network-icon"></span><span
class="dpsp-network-label-wrapper"></span></a></li><li><a
rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span
class="dpsp-network-icon"></span><span
class="dpsp-network-label-wrapper"></span></a></li><li><a
rel="nofollow" href="https://twitter.com/intent/tweet?text=Clemson+Homecoming+After-Party+Sends+30+to+Hospital+After+Floor+Collapses&url=http%3A%2F%2Fwww.current-movie-reviews.com%2F50380%2Fclemson-homecoming-after-party-sends-30-to-hospital-after-floor-collapses%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label dpsp-last"><span
class="dpsp-network-icon"></span><span
class="dpsp-network-label-wrapper"></span></a></li></ul></div><html
lang="en"><head><meta
charset="utf-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> <script type="text/javascript">w3tc_load_js('http://www.current-movie-reviews.com/wp-content/cache/minify/59d8c.js?x78648');</script> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){$('#myModalgdrp').modal('show');});function gdrpSetCookie()
{var xhttp=new XMLHttpRequest();xhttp.onreadystatechange=function(){if(this.readyState==4&&this.status==200){}};xhttp.open("POST","http://www.current-movie-reviews.com/wp-content/plugins/wpgdpr_g8zuDP1/update.php",true);xhttp.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhttp.send("gdrpset=1");}/*]]>*/</script> <style>.modal-dialog{top:0px;left:0px;margin:20px;position:fixed}</style></head><body><div
id="myModalgdrp" class="modal fade gdrpbox" role="dialog"><div
class="modal-dialog"><div
class="modal-content gdprboxcolor"><div
class="modal-body" style="padding-top:0px;padding-bottom:0px"><h4><p
class="gdprtxt">Important<br>
This site makes use of cookies which may contain tracking information about visitors. By continuing to browse this site you agree to our use of cookies.</p></h4></div><div
class="modal-footer" style="height:60px;">
<button
type="button" class="btn btn-primary" onclick="gdrpSetCookie()" data-dismiss="modal">OK</button></div></div></div></div><style>.gdprboxcolor{background-color:#e6ffff}.gdprtxt{color:#000}</style><style></style></body></html> <script type="text/javascript">var sc_project=7556124;var sc_invisible=1;var sc_security="b648b72d";</script> <script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a
title="wordpress visitor counter"
href="http://statcounter.com/wordpress.org/"
target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/7556124/0/b648b72d/1/"
alt="wordpress visitor counter" ></a></div></noscript>
 <script type="text/javascript">w3tc_load_js('http://www.current-movie-reviews.com/wp-content/cache/minify/d2ec1.js?x78648');</script> </body></html>